Bot just scrolls and changed server

View previous topic View next topic Go down

Bot just scrolls and changed server

Post by Braad on Wed Jan 30, 2013 9:55 pm

Hi and thanks for bot.

All setup and configed, aero disabled etc.

When i run not it just scrolls down, refreshes and then changes server. I've tried a few profiles and played around with min max buyins etc but no luck.

Any ideas ?

Thanks in advance,

Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Andyboy on Wed Jan 30, 2013 10:15 pm

Welcome to the forum my friend.....

Post up your report so we can take a look...

Sounds to me like Step 1 needs to be re-done again.
avatar
Andyboy
Admin
Admin

Posts : 306
Join date : 2012-03-24
Age : 39
Location : UK

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Braad on Wed Jan 30, 2013 10:44 pm

Thank you.

If it helps - I've also noticed when the bot goes to change server it does the same thing and just scrolls up and down, after resetting the bot it will change server a few times then do the same.

Log : -

2013-01-30-22-03-07: bot -1 START - BOT LOOP
2013-01-30-22-03-31: Lobby -1 _Lobby()
2013-01-30-22-03-31: Lobby -1 _LobbyJoin()
2013-01-30-22-03-41: Lobby -1 _Lobby()
2013-01-30-22-03-41: bot -1 WARNING - could not find table
2013-01-30-22-03-52: Table -1 _TableSit: unknown blinds
2013-01-30-22-03-52: Lobby -1 _Lobby()
2013-01-30-22-03-52: bot -1 loop_pause (1000)
2013-01-30-22-03-53: bot -1 START - BOT LOOP
2013-01-30-22-04-02: Lobby -1 _Lobby()
2013-01-30-22-04-02: Lobby -1 _LobbyJoin()
2013-01-30-22-04-14: Lobby -1 _Lobby()
2013-01-30-22-04-14: bot -1 WARNING - could not find table
2013-01-30-22-04-14: Table -1 _TableSit: unknown blinds
2013-01-30-22-04-14: Lobby -1 _Lobby()
2013-01-30-22-04-14: bot -1 loop_pause (1000)
2013-01-30-22-04-15: bot -1 START - BOT LOOP
2013-01-30-22-05-25: bot -1 START - BOT LOOP
2013-01-30-22-05-33: Lobby -1 _Lobby()
2013-01-30-22-05-33: Lobby -1 _LobbyJoin()
2013-01-30-22-05-34: Lobby -1 Found lobby 0
2013-01-30-22-05-36: Lobby -1 Searching for popups.
2013-01-30-22-05-42: Lobby -1 _ScanList()
2013-01-30-22-05-43: Lobby -1 Refreshing List
2013-01-30-22-06-03: Lobby -1 _ScanList()
2013-01-30-22-06-03: Lobby -1 Refreshing List
2013-01-30-22-06-14: Lobby -1 _ScanList()
2013-01-30-22-06-14: Lobby -1 Refreshing List
2013-01-30-22-06-24: Lobby -1 _ScanList()
2013-01-30-22-06-25: Lobby -1 Refreshing List
2013-01-30-22-06-30: Lobby -1 Can not find a good table. - Checking popups
2013-01-30-22-06-35: Lobby -1 _ScanList()
2013-01-30-22-06-36: Lobby -1 Refreshing List
2013-01-30-22-29-33: bot -1 START - BOT LOOP
2013-01-30-22-29-41: Lobby -1 _Lobby()
2013-01-30-22-29-41: Lobby -1 _LobbyJoin()
2013-01-30-22-29-42: Lobby -1 Found lobby 0
2013-01-30-22-29-44: Lobby -1 Searching for popups.
2013-01-30-22-29-50: Lobby -1 _ScanList()
2013-01-30-22-29-50: Lobby -1 Refreshing List
2013-01-30-22-30-05: Lobby -1 _ScanList()
2013-01-30-22-30-05: Lobby -1 Refreshing List
2013-01-30-22-30-16: Lobby -1 _ScanList()
2013-01-30-22-30-16: Lobby -1 Refreshing List
2013-01-30-22-30-27: Lobby -1 _ScanList()
2013-01-30-22-30-27: Lobby -1 Refreshing List
2013-01-30-22-30-33: Lobby -1 Can not find a good table. - Checking popups
2013-01-30-22-30-38: Lobby -1 _ScanList()
2013-01-30-22-30-39: Lobby -1 Refreshing List
2013-01-30-22-32-12: bot -1 WARNING - could not find table
2013-01-30-22-32-12: Table -1 _TableSit: unknown blinds
2013-01-30-22-32-12: Lobby -1 _Lobby()
2013-01-30-22-32-12: bot -1 loop_pause (1000)
2013-01-30-22-32-13: bot -1 START - BOT LOOP
2013-01-30-22-32-22: Lobby -1 _Lobby()
2013-01-30-22-32-22: Lobby -1 _LobbyJoin()
2013-01-30-22-32-22: Lobby -1 Found lobby 0
2013-01-30-22-32-24: Lobby -1 Searching for popups.
2013-01-30-22-32-30: Lobby -1 _ScanList()
2013-01-30-22-32-31: Lobby -1 Refreshing List
2013-01-30-22-32-41: Lobby -1 _ScanList()
2013-01-30-22-32-41: Lobby -1 Refreshing List
2013-01-30-22-32-52: Lobby -1 _ScanList()
2013-01-30-22-32-52: Lobby -1 Refreshing List
2013-01-30-22-33-03: Lobby -1 _ScanList()
2013-01-30-22-33-03: Lobby -1 Refreshing List
2013-01-30-22-33-09: Lobby -1 Can not find a good table. - Checking popups
2013-01-30-22-33-14: Lobby -1 _ScanList()
2013-01-30-22-33-15: Lobby -1 Refreshing List
2013-01-30-22-37-12: bot -1 WARNING - could not find table
2013-01-30-22-37-13: Table -1 _TableSit: unknown blinds
2013-01-30-22-37-13: Lobby -1 _Lobby()
2013-01-30-22-37-13: bot -1 loop_pause (1000)
2013-01-30-22-37-14: bot -1 START - BOT LOOP
2013-01-30-22-37-23: Lobby -1 _Lobby()
2013-01-30-22-37-23: Lobby -1 _LobbyJoin()
2013-01-30-22-37-23: Lobby -1 Found lobby 0
2013-01-30-22-37-25: Lobby -1 Searching for popups.
2013-01-30-22-37-31: Lobby -1 _ScanList()
2013-01-30-22-37-31: Lobby -1 Refreshing List
2013-01-30-22-37-43: Lobby -1 _ScanList()
2013-01-30-22-37-43: Lobby -1 Refreshing List
2013-01-30-22-37-54: Lobby -1 _ScanList()
2013-01-30-22-37-54: Lobby -1 Refreshing List
2013-01-30-22-38-05: Lobby -1 _ScanList()
2013-01-30-22-38-06: Lobby -1 Refreshing List
2013-01-30-22-38-12: Lobby -1 Can not find a good table. - Checking popups
2013-01-30-22-38-17: Lobby -1 _ScanList()
2013-01-30-22-38-17: Lobby -1 Refreshing List
2013-01-30-22-40-50: bot -1 WARNING - could not find table
2013-01-30-22-40-50: Table -1 _TableSit: unknown blinds
2013-01-30-22-40-50: Lobby -1 _Lobby()
2013-01-30-22-40-50: bot -1 loop_pause (1000)
2013-01-30-22-40-51: bot -1 START - BOT LOOP
2013-01-30-22-41-01: Lobby -1 _Lobby()
2013-01-30-22-41-01: Lobby -1 _LobbyJoin()
2013-01-30-22-41-01: Lobby -1 Found lobby 0
2013-01-30-22-41-03: Lobby -1 Searching for popups.
2013-01-30-22-41-09: Lobby -1 _ScanList()
2013-01-30-22-41-09: Lobby -1 Refreshing List
2013-01-30-22-41-21: Lobby -1 _ScanList()
2013-01-30-22-41-21: Lobby -1 Refreshing List
2013-01-30-22-41-32: Lobby -1 _ScanList()
2013-01-30-22-41-33: Lobby -1 Refreshing List
2013-01-30-22-41-44: Lobby -1 _ScanList()
2013-01-30-22-41-45: Lobby -1 Refreshing List

I'm using an account with 180k chips, so go min/max chips set to 400/400 (Read somewhere to try both same number).

Thanks in advance,

Edit : -

Reading my log i'm assuming it's to do with 'Unknown blinds'?

Ta

Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Andyboy on Wed Jan 30, 2013 11:17 pm

Ok when you first double click the bot exe you get 4 options

Profile creator, Configure bot, Report and Start bot.

Click report then copy + paste up here so we can see your settings thks.
avatar
Andyboy
Admin
Admin

Posts : 306
Join date : 2012-03-24
Age : 39
Location : UK

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Braad on Wed Jan 30, 2013 11:24 pm

************** SETTINGS *************

[Poker]
loop_pause = 1000
poker_link = http://apps.facebook.com/texas_holdem
nopopupcheck = 0

[Player]
player_file = BetaBot
player_chat = 0

[NETWORK]
network = yahoo
facebook = 0xFFFFFF
yahoo = 14540253
googleplus = 0xF8F8F8

[Table]
table_min_players = 3
table_min_blind = 200
table_max_blind = 400
table_buyin = 10

[time_servers]
0000-0059 = Random
0100-0159 = Random
0200-0259 = Random
0300-0359 = Random
0400-0459 = Random
0500-0559 = Random
0600-0659 = Random
0700-0759 = Random
0800-0859 = Random
0900-0959 = Random
1000-1059 = Random
1100-1159 = Random
1200-1259 = Random
1300-1359 = Random
1400-1459 = Random
1500-1559 = Random
1600-1659 = Random
1700-1759 = Random
1800-1859 = Random
1900-1959 = Random
2000-2059 = Random
2100-2159 = Random
2200-2259 = Random
2300-2359 = Random

[avoid_servers]
1 = Ankara
2 = California
3 = Istanbul
4 = Izmir
5 = Macau
6 = Istanbul
7 = Bursa
8 = Antalya
9 = Mesa

[Log]
data_path = data
log_path = log
log_text = 1
delete_old_txt = 0
log_hand = 0
log_server = 0
delete_old_logs = 0
log_screen_blind = 1
log_screen_action = 0
log_screen_card = 0
log_screen_capture = 0
log_reads = 0

[Browser]
browser_title = Mozilla Firefox
browser_file = firefox.exe

[BotDetection]
pauseafter = 240
resumeafter = 15

[ERRORS]
stop on none fatal errors = 0

[RaiseBox]
raisebox = 0

[Usage]
usage_send = 0

[username]
user = bot

[Gui_Position]
x = 1255
y = 5

[Resize]
chips = 4
raise = 2

[NewRoom]
high = 4

[ForceNewRoom]
forceserver = 80
hands = 25
staylonger = 1

[ForceBank]
low = 15

[ForcePause]
DownPercent = 20

[popup_check]
rounds = 5

[auto_blind]
on = 0

[set_opponents]
score = 4

[ROOMS]
500M = 895729714
100M = 4235319604
40M = 1678301279
20M = 1349511892
10M = 241954005
8M = 225501079
4M = 408219452
2M = 1099941894
1M = 1383255060
400k = 2508118438
200k = 475653704
80k = 1929306469
40k = 1600517082
20k = 1343878619
10k = 4079675252
4k = 2376135942
2k = 4103988733
1k = 1305338858
400 = 694023424
200 = 3573344074
50 = 1230894825
20 = 3672177060
10 = 4117632704
4 = 4094764114
2 = 2813149397
800k = 2836907825

[PLAYERS]
9 = 3299057615
8 = 2890637294
7 = 2832446570
6 = 312254406
5 = 2504763379
4 = 1604823963
3 = 3819220160
2 = 651077572
1 = 3922312154
0 = 4049511677

[CONFIG]
skipfirstserverchange = 1
selectrandomserver = 0
sethighpriority = 1
holdemcksm = 451734754
lobbycolour = 136221
lobbychecksum = 186253666
scrolllopixel = 0x94999B
scrollhipixel = 0xA1A6A7
fullcksm = 2347457421
emptycksm = 2347457421
tablecolour = 3493218
tablechecksum = 208273939
tolobby = 2605626683
buddy = 6587031
tblstndg = 382872467
buyin = 9145227

[TWEAKS]
findroomspeed = 5
playturnspeed = 1
mousespeed = 3
playfasttables = 0

************** PROFILE *************

[Non_Suited_Preflop_Hands]
all_in = AA KK QQ JJ AK TT 99 88 77
raise_strong =
raise =
call_strong = AQ
call_any =
call_upto_high = AJ AT KQ 66 55 44 33 22
call_upto_low = TQ JQ K9 KT KJ 69
call_once = A9 A8 A7 A6 A5 A4 A3 A2
small_blind =

[Suited_Preflop_Hands]
all_in = AK
raise_strong =
raise =
call_strong = AQ
call_any =
call_upto_high = AJ AT KQ
call_upto_low = A9 A8 A7 KJ KT JQ QT JT J9 J8 T9 T8 Q9 Q8 69
call_once =
small_blind = A6 A5 A4 A3 A2

[call_upto_low]
preflopcallamount = 2
flopcallamount = 2
turncallamount = 2
rivercallamount = 2

[call_upto_high]
preflopcallamount = 4
flopcallamount = 4
turncallamount = 4
rivercallamount = 4

[raise_strong]
preflopraiseamount = 10
flopraiseamount = 10
turnraiseamount = 15
riverraiseamount = 20

[raise]
preflopraiseamount = 10
flopraiseamount = 15
turnraiseamount = 35
riverraiseamount = 75

[FlopScore]
0-20 = check
21-30 = call_upto_low
31-50 = raise
51-60 = call_strong
61-95 = call_strong
96-200 = raise_strong

[TurnScore]
0-25 = check
26-40 = call_upto_low
41-50 = call_upto_high
51-60 = call
61-90 = raise
91-200 = raise_strong

[RiverScore]
0-30 = check
31-45 = call_upto_low
46-55 = call_upto_high
56-65 = call
66-200 = all_in

************** REPORT **************

OS: WIN_VISTA
Arch: X86
Screen Res: 1440 x 900
Depth: 32
Memory: 3072 MB
DPI: 96
Cores/Processors: 2
ZPB Version: 2011.1.4.6
Flashplayer version: 11.5.502.146
Using Browser: Firefox 15.0.1


Thanks

Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Andyboy on Thu Jan 31, 2013 11:12 am

Ok so your settings look fine. What i would do is as follows.

Goto your data folder then open up your seat folder, Delete all files in there.

Next go bk to the lobby and redo steps 1+2 only.

I tend to use Berlin or Barcelona servers as they are always busy.
Make sure your bot captures all the checksums it needs.

EG: When recording the number of players from 9 down to 0 make sure every number is available. 9,8,7,6,5,4,3,2,1,0.

Same go's for the blinds....

Sometimes my bot messed up cos it missed out a single number meaning there was no table with say 2 players at.

Try this and let us know how you get on..

PS Just want to check that you are using your own unique profile picture as well ?
avatar
Andyboy
Admin
Admin

Posts : 306
Join date : 2012-03-24
Age : 39
Location : UK

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Braad on Thu Jan 31, 2013 11:33 am

Morning,

Will try the above shortly. I straight away went in and changed profile to a few on here as I thought it would save time while I figure out how the bot coordinates.

Not sure how to reset back to original profile settings so I'll delete the bot and re-install and follow the above setting again.

Finally I'm on vista, will double check aero/clear type are properly disabled.

Thanks again, appreciate it

Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Braad on Thu Jan 31, 2013 2:24 pm

Hi again,

Followed the steps on deleting seat files and still no good. Reinstalled the bot and re config and it still failed to join a room.

I noticed that when it searched players in a room it would never pick up a set of tables with 1 in it. Re done again in Berlin and this time there was a good amount of tables with 1 in it. Voila, joined a game and playing well!

Going to try a uploaded file and see how it goes.

Thanks again,



Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Andyboy on Thu Jan 31, 2013 3:06 pm

Glad to hear it and your welcome Very Happy

For future reference what i tend to do when setting up a bot is do it
in the evening when there are more players logged on Wink

Happy Botting...........
avatar
Andyboy
Admin
Admin

Posts : 306
Join date : 2012-03-24
Age : 39
Location : UK

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Braad on Thu Jan 31, 2013 5:11 pm

Yeah, will remember that. Cheers for help. Few small questions,

Is there a pause button? Or just Esc key?

Is it known to sometimes get stuck with pop ups like 'invite your freinds'

Thanks again,

Braad

Posts : 15
Join date : 2013-01-30

View user profile

Back to top Go down

Re: Bot just scrolls and changed server

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum