Newbie needs help - Stuck at "Finding a table"

View previous topic View next topic Go down

Newbie needs help - Stuck at "Finding a table"

Post by LearningToFly on Tue Sep 11, 2012 7:05 pm

Hi All,

I downloaded the latest 1.4.2 version, configured the bot and then started it. It does the following
1. If I am in the lobby when I start the bot, it tries looking for some popup and then finally stops saying "Refresh Browser" and then does nothing.
2. If i am in a room when I start the bot, it takes me to the lobby, correctly identifies the lobby and then just keeps clicking on the refresh button. The status shows as "Finding a table". Has been in the same state for more than an hour.

My settings report is as follows

************** SETTINGS *************

[Poker]
loop_pause = 1000
poker_link = http://apps.facebook.com/texas_holdem
nopopupcheck = 0

[Player]
player_file = BetaBot
player_chat = 0

[NETWORK]
network = yahoo
facebook = 0xFFFFFF
yahoo = 14540253
googleplus = 0xF8F8F8

[Table]
table_min_players = 3
table_min_blind = 100k
table_max_blind = 200k
table_buyin = 10

[time_servers]
0000-0059 = Random
0100-0159 = Random
0200-0259 = Random
0300-0359 = Random
0400-0459 = Random
0500-0559 = Random
0600-0659 = Random
0700-0759 = Random
0800-0859 = Random
0900-0959 = Random
1000-1059 = Random
1100-1159 = Random
1200-1259 = Random
1300-1359 = Random
1400-1459 = Random
1500-1559 = Random
1600-1659 = Random
1700-1759 = Random
1800-1859 = Random
1900-1959 = Random
2000-2059 = Random
2100-2159 = Random
2200-2259 = Random
2300-2359 = Random

[avoid_servers]
1 = Ankara
2 = California
3 = Istanbul
4 = Izmir
5 = Macau
6 = Istanbul
7 = Bursa
8 = Antalya
9 = Mesa

[Log]
data_path = data
log_path = log
log_text = 1
delete_old_txt = 0
log_hand = 0
log_server = 0
delete_old_logs = 0
log_screen_blind = 1
log_screen_action = 0
log_screen_card = 0
log_screen_capture = 0
log_reads = 0

[Browser]
browser_title = Google Chrome
browser_file = chrome.exe

[BotDetection]
pauseafter = 240
resumeafter = 15

[ERRORS]
stop on none fatal errors = 0

[RaiseBox]
raisebox = 0

[Usage]
usage_send = 0

[username]
user = bot

[Gui_Position]
x = 1181
y = 5

[Resize]
chips = 4
raise = 2

[NewRoom]
high = 4

[ForceNewRoom]
forceserver = 60
hands = 25
staylonger = 1

[ForceBank]
low = 15

[ForcePause]
DownPercent = 20

[popup_check]
rounds = 5

[auto_blind]
on = 0

[set_opponents]
score = 4

[ROOMS]
500M = 926524248
100M = 3817258383
40M = 1362803988
20M = 3873755173
10M = 3183006573
8M = 927122124
4M = 2593375644
2M = 1054660349
1M = 195603574
400k = 2035133435
200k = 252100364
80k = 1692454223
40k = 600295685
20k = 3111246870
10k = 591716190
4k = 2283065372
2k = 3505381091
1k = 3125464906
400 = 369610051
200 = 2530401953
50 = 2287391495
20 = 1608901205
10 = 3997295918
4 = 3183675427
2 = 3687782122
800k = 3127291973

[PLAYERS]
9 = 953852009
8 = 300327035
7 = 3670455426
6 = 2737610920
5 = 3747784777
4 = 3076172824
3 = 981052710
2 = 1787537358
1 = 3224353503
0 = 754033921

[CONFIG]
skipfirstserverchange = 1
selectrandomserver = 0
sethighpriority = 1
holdemcksm = 1282140890
lobbycolour = 397852
lobbychecksum = 958727727
scrolllopixel = 0xFFFFFF
scrollhipixel = 0xD1D1D1
fullcksm = 1689135299
emptycksm = 2059614732
tablecolour = 263943
tablechecksum = 955516429
tolobby = 2762323254
buddy = 1318692
tblstndg = 485698508
buyin = 12303291

[TWEAKS]
findroomspeed = 5
playturnspeed = 1
mousespeed = 3
playfasttables = 0

************** PROFILE *************

[Non_Suited_Preflop_Hands]
all_in = AA KK QQ JJ TT
raise_strong =
raise = AQ AJ AT KQ KJ KT QJ QT JT
call_strong =
call_any = AK
call_upto_high = 99 88 77 66 55 44 33 22
call_upto_low = A9 A8 A7 A6 A5 A4 A3 A2 K9 T9
call_once =
small_blind =

[Suited_Preflop_Hands]
all_in =
raise_strong = AK AQ AJ AT KQ
raise =
call_any =
call_upto_high = KJ KT K9 QJ QT Q9 JT
call_upto_low = J9 T9 A9 A8 A7 A6 A5 A4 A3 A2 K8 K7 K6 K5 K4 K3 K2 Q8 Q7 Q6 Q5 Q4 Q3 Q2 J8 J7 J6 J5 J4 J3 J2 T8 T7 T6 T5 T4 T3 T2
call_once =
small_blind = 98 87 76 65 54 43 32

[call_upto_high]
preflopcallamount = 10
flopcallamount = 10
turncallamount = 10
rivercallamount = 15

[call_upto_low]
preflopcallamount = 4
flopcallamount = 4
turncallamount = 6
rivercallamount = 6

[raise_strong]
preflopraiseamount = 10
flopraiseamount = 10
turnraiseamount = 15
riverraiseamount = 20

[raise]
preflopraiseamount = 10
flopraiseamount = 15
turnraiseamount = 35
riverraiseamount = 75

[FlopScore]
0-20 = check
21-30 = call_upto_low
31-40 = call_upto_low
41-50 = call_upto_high
51-60 = call
61-95 = call
96-200 = raise_strong

[TurnScore]
0-25 = check
26-40 = call_upto_low
41-50 = call_upto_high
51-60 = call
61-90 = raise
91-200 = raise_strong

[RiverScore]
0-30 = check
31-45 = call_upto_low
46-55 = call_upto_high
56-65 = call
66-20 = raise_strong

************** REPORT **************

OS: WIN_7
Arch: X86
Screen Res: 1366 x 768 : This resolution is low, and may be troublesome
Depth: 32
Memory: 4096 MB
DPI: 96
Cores/Processors: 4
ZPB Version: 2011.1.4.2
Flashplayer version: 11.4.402.265
Using Browser: Chrome 21.0.1180.89



Also, I would like to play the 100k/200k tables. What settings do I need to change for that? (Keeping this question at the end as right now I am not able to even run the bot correctly)

Please help this newbie !!!

LearningToFly

Posts : 4
Join date : 2012-09-11

View user profile

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by V!sler on Wed Sep 12, 2012 3:57 am

make sure bot see from chips icon to recently played

V!sler
Admin
Admin

Posts : 361
Join date : 2012-03-24

View user profile http://pokerbot.forumotion.com

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by LearningToFly on Wed Sep 12, 2012 6:14 am

That the bot is able to see. Still it keeps searching for tables.

To go in details, let me ask some other basic questions.

1. When should I start the bot?
--a) When I am in the lobby
-- b) When I am in a room with empty seats available
-- c) When I am in a room and sitting on a seat?

When i am in the lobby and I start the bot, It tries to click the non existant "back to Lobby" button and since that button is not in the lobby, it cannot do anything.

When I am in a room spectating, it brings me to the lobby, identifies the lobby and then goes into the looking for a table loop.

When I am sitting and playing, and I start the bot, it just folds and comes to lobby (it folded a pocket 10s) and then goes to lobby and starts looking for a table.

Also, after playing with the settings, I saw that today it found a table, sat on a seat but immediately got up and went back to the lobby. Could not understand why did it get up when it had found a table and was sitting on it.

Finally, last question, what should the table dropdown have when i am in the lobby. Should I have the setting for "All" tables or should I have a specific table selected e.g. 10k/20k or 20k/40k?

Please do help.

LearningToFly

Posts : 4
Join date : 2012-09-11

View user profile

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by V!sler on Wed Sep 12, 2012 6:46 am

then re configure bot again also 1.4.2 need to be installed in new folder since settings change so dont use old settings

V!sler
Admin
Admin

Posts : 361
Join date : 2012-03-24

View user profile http://pokerbot.forumotion.com

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by LearningToFly on Wed Sep 12, 2012 11:23 am

Can someone answer this

1. When should I start the bot?
--a) When I am in the lobby
-- b) When I am in a room with empty seats available
-- c) When I am in a room and sitting on a seat?

2. What should the table dropdown have when i am in the lobby. Should I have the setting for "All" tables or should I have a specific table selected e.g. 10k/20k or 20k/40k?

LearningToFly

Posts : 4
Join date : 2012-09-11

View user profile

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by V!sler on Wed Sep 12, 2012 12:26 pm

u should be in lobby when u start bot
yes table should be at all

V!sler
Admin
Admin

Posts : 361
Join date : 2012-03-24

View user profile http://pokerbot.forumotion.com

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by LearningToFly on Thu Sep 13, 2012 4:35 am

Still not working Sad

Bot keeps stuck at finding a table state

LearningToFly

Posts : 4
Join date : 2012-09-11

View user profile

Back to top Go down

Re: Newbie needs help - Stuck at "Finding a table"

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum